Back to overview
Degraded
We are experiencing instances with the AI Voice not replying
Apr 17 at 06:41pm CEST
Affected services
Courserev Voice API
Resolved
Apr 17 at 07:03pm CEST
We've identified the root caused and a fix is in place. Voice AI calls are back up and running well
Affected services
Created
Apr 17 at 06:41pm CEST
We are experiencing instances with the AI Voice not replying.
There is a problem with one of our third-party services not continuing the conversation with the Voice AI.
Affected services