Back to overview
Downtime

An error related with the phone system we use for Voice AI - not connecting

Mar 10 at 03:14pm CET
Affected services
Courserev Voice API

Resolved
Mar 10 at 04:40pm CET

Root caused was identified and resolved

Updated
Mar 10 at 04:32pm CET

The root cause has been identified by our phone system and a fix has been implemented. Will continue to monitor for further issues.

Created
Mar 10 at 03:14pm CET

We have received multiple error alerts regarding our voice phone system. A network issue related to calls not connecting.

Meanwhile, we are forwarding all calls their fallback phone number. Will continue to work and monitor the situation for a resolution as soon as possible.