Back to overview
Degraded
Courserev Voice and Chat Service Degraded
Feb 05 at 04:05pm CET
Affected services
Courserev Voice API
Resolved
Feb 05 at 05:13pm CET
We have identified the root cause, implemented the fix, and will continue to monitor the performance
Affected services
Created
Feb 05 at 04:05pm CET
Courserev Voice and Chat Service Degraded Performance. Voice and Chat API service getting higher latency. Investigating the issue - looking to resolve shortly
Affected services