Back to overview
Downtime

One of our upstream services is experiencing an outage which is causing call degradation.

May 28, 2026 at 11:07am UTC
Affected services
Courserev Voice API

Resolved
May 28, 2026 at 11:22am UTC

Our upstream service has resolved the issue and all Voice AI services are back up and running well.

Created
May 28, 2026 at 11:07am UTC

One of our upstream services is experiencing an outage which is causing call degradation.

All calls will forward to the pro-shop automatically as a fallback.

Please bear with us while we monitor the issue and reach out to our upstream our upstream service provider.