Back to overview
Downtime

We are experiencing an outage in one of our services which verifies tee-time availability

Apr 13, 2026 at 2:54pm UTC
Affected services
Courserev Voice API

Resolved
Apr 13, 2026 at 8:28pm UTC

We have pushed an update to our sync service.
We have been monitoring for the past two hours and normal service has been resumed.

All Voice AI services have been reactivated and are running smoothly.

We will continue to monitor closely in the next few days.

Thank you for your patients.

Updated
Apr 13, 2026 at 5:45pm UTC

This issue has been identified, and a fix is being implemented.

Updated
Apr 13, 2026 at 5:09pm UTC

We have been monitoring and see an increase in successful requests.

Created
Apr 13, 2026 at 2:54pm UTC

We are experiencing an outage in one of our services, which verifies tee-time availability.

This is responsible for a final check of the tee-time availability to ensure there's still slots.

We are investigating the issue.

In the meantime, the voice channel will be disabled and all calls will be routed to the pro-shop automatically