Back to overview
Downtime
Voice AI Downstream Service Outage
Jan 09 at 05:45am CET
Affected services
Courserev Voice API
Resolved
Jan 10 at 09:55am CET
Resolved — We experienced an increase in voice call failures due to an outage in a downstream service.
Impact: Elevated call failures for a subset of calls
Mitigation: Fix deployed and services restored
Next steps: We are building an additional fallback to ensure continued operation if this downstream dependency degrades again.
We will continue monitoring and will share a brief post-incident summary once complete.
Affected services
Created
Jan 09 at 05:45am CET
There was an outage in one of our downstream services that caused a spike in call failures
Affected services