We are experiencing a global outage of Cloudflare, one of our downstream services
Resolved
Nov 18 at 04:35pm CET
A fix has been implemented in our networking service, Cloudflare.
We're pleased to confirm that all Courserev AI services have been fully restored following this morning's Cloudflare network outage.
Our booking automation, phone services, and chat systems are operating normally. We will continue monitoring system performance closely over the coming hours to ensure stability.
Thank you for your patience and understanding during this external service disruption. We appreciate your partnership and trust in Courserev.
If you experience any issues, please don't hesitate to reach out to our team directly.
Affected services
Created
Nov 18 at 01:13pm CET
We are experiencing a global outage of Cloudflare, one of our downstream services.
All services will be degraded at this time. We will continue to monitor the situation and have our systems back up and running as soon as its resolved.
Affected services