Back to overview
Degraded
We are experiencing an outage in one of our GMS providers
Aug 07 at 07:25pm CEST
Affected services
Courserev Voice API
Resolved
Aug 07 at 08:17pm CEST
The issue appears to be resolved as a fix has been implemented with the GMS system
Affected services
Created
Aug 07 at 07:25pm CEST
We are experiencing an outage in one of our GMS providers
We will continue to monitor the issue - https://status.lightspeedhq.com/
Affected services