Back to overview
Degraded

We are experiencing some degradation with our APIs due to a service disruption in Google Cloud

Jul 18 at 06:36pm CEST
Affected services
Courserev Voice API

Resolved
Jul 18 at 06:57pm CEST

Google Cloud has reported an update for partial disruption on some of its services. Courserev services are running well but will continue to monitor

Created
Jul 18 at 06:36pm CEST

We are experiencing some degradation with our APIs due to a service disruption in Google Cloud; however, all of our services appear to be stable.

Will continue to monitor.

https://status.cloud.google.com/incidents/8cY8jdUpEGGbsSMSQk7J