Back to overview
Degraded
We are experiencing an elevated error rate from our telephony service in Voice AI
Jul 15 at 06:08pm CEST
Affected services
Courserev Voice API
Resolved
Jul 15 at 09:00pm CEST
The issue has been resolved with our Telephony service. All Voice services are working as expected.
Affected services
Created
Jul 15 at 06:08pm CEST
We are experiencing elevated error rates on some calls from our telephony service in Voice AI.
We are investigating the issue with our telephony service to resolve the issue as soon as possible.
Affected services