Back to overview
Degraded

We are experiencing an outage in one of our tee-sheet providers

Jun 30 at 07:59pm CEST
Affected services
Courserev Voice API

Resolved
Jun 30 at 09:49pm CEST

All our downstream GMS systems are stable.
Re-activated all Courserev Channels.

Will continue to monitor.

Created
Jun 30 at 07:59pm CEST

We are experiencing an outage in one of our tee-sheet providers.

We are re-routing our Voice AI calls to their respective fallback phone numbers.

We will continue to monitor our tee-sheet provider.