Back to overview
Downtime

We are experiencing an outage in our API due to an outage with our API Gateway

Jun 12 at 08:55pm CEST
Affected services
Courserev Voice API

Resolved
Jun 13 at 01:12am CEST

Our upstream services are reporting recovery in their services.
We are continuing to monitor and observe our upstream providers status pages for change.

https://status.supabase.com/
https://www.cloudflarestatus.com/

We will continue working on building more resiliency in our services.

Updated
Jun 12 at 10:20pm CEST

We have identified the issue related to our upstream services of Cloudflare and and Google Cloud.
Forwarding all calls to their fallback number.
Will continue to monitor

Created
Jun 12 at 08:55pm CEST

We are experiencing an outage in our API due to an outage with our API Gateway.
We're trying to solve the issue with a workaround as soon as possible